Author Topic: what am I doing wrong 74 kx250  (Read 8371 times)

0 Members and 1 Guest are viewing this topic.

Offline bazza

  • Legend
  • *****
  • Posts: 2325
    • View Profile
Re: what am I doing wrong 74 kx250
« Reply #30 on: June 04, 2018, 02:48:08 PM »
Dave soaked my 76 Cr pipe in caustic soda bath at mates work, end result was it reved out on top end
Once you go black  you will never go back - allblacks
Maico - B44 -1976 CR250- 66 Mustang YZF450,RM250
Embrace patina

Offline Slakewell

  • Legend
  • *****
  • Posts: 3563
  • Slakewell Motordrome
    • View Profile
Re: what am I doing wrong 74 kx250
« Reply #31 on: June 04, 2018, 06:35:46 PM »
My old man who ran a small motor shop for most of his life taught me most of what I know. Start with the basics my boy he would say for problems like this. He would remove the pipe and the carby he would have an old sauce bottle with fuel in it. He would start the engine and spay in some fuel to keep it running for a few minutes with the bottle if it ran fine he would say must be air and fuel. If ran like shite he would say must be electrics.
Current bikes. KTM MC 250 77 Husky CR 360 77, Husky 82 420 Auto Bitsa XR 200 project. Dont need a pickle just need to ride my motorcickle

Offline 211

  • A-Grade
  • ****
  • Posts: 339
    • View Profile
Re: what am I doing wrong 74 kx250
« Reply #32 on: June 05, 2018, 06:52:56 AM »
you know it shits me a tad, my daughters GTMX80 (1978) always ran like crap, Jane knew no difference and it stayed slow so I didn't worry too much, she rode it for years on the farm like that and loved it. I got the engine rebuilt after 38 years of kids flogging it and it still ran like crap so I burnt out the pipe and it went from a slug to a rocket.

Now I just want to know if I have the same thing, the simple stuff sometimes gets missed when your overthinking a problem. Full report soon.

DT

Offline 80-85 husky

  • Legend
  • *****
  • Posts: 3847
    • View Profile
Re: what am I doing wrong 74 kx250
« Reply #33 on: June 05, 2018, 08:21:00 AM »
i use a honda firefighter to transfer water occasionally. it started playing up then would only fire  every so often. i cleaned the carb..no improvement >:( i have a spare engine so i replaced the carb..no different... i replaced the ignition system and the plug lead and cap and plug and airfilter ...still no result :-X....put 100ml of oil in and away it went....stupid oil alert switch!

Offline 211

  • A-Grade
  • ****
  • Posts: 339
    • View Profile
Re: what am I doing wrong 74 kx250
« Reply #34 on: June 09, 2018, 09:27:26 PM »
Pipe didn't work - engines coming out...........

Offline OverTheHill

  • Legend
  • *****
  • Posts: 800
    • View Profile
Re: what am I doing wrong 74 kx250
« Reply #35 on: June 09, 2018, 11:36:16 PM »
Oh bugger. Be real good to have someone take a good long video with good audio while you're running it. Just seems a shame to pull it apart again. Unless it's popped crank seal out or something in which case carburetion would be all to hell & gaspy, or smoking & gaspy if the right side seal. I don't know if they're inboard or outboard seals, as in easily replaced or a dismantle job.

Offline bazza

  • Legend
  • *****
  • Posts: 2325
    • View Profile
Re: what am I doing wrong 74 kx250
« Reply #36 on: June 11, 2018, 12:50:58 PM »
seal?  This is why we love bikes...LOL
Once you go black  you will never go back - allblacks
Maico - B44 -1976 CR250- 66 Mustang YZF450,RM250
Embrace patina

Offline Kane Mcguire

  • A-Grade
  • ****
  • Posts: 354
    • View Profile
Re: what am I doing wrong 74 kx250
« Reply #37 on: October 10, 2020, 11:36:47 AM »
Did this ever get fixed? Dying to know.