Author Topic: How the hell do I put images in posts?  (Read 12369 times)

0 Members and 1 Guest are viewing this topic.

Offline JC

  • Legend
  • *****
  • Posts: 1243
    • View Profile
Re: How the hell do I put images in posts?
« Reply #15 on: November 15, 2008, 02:13:24 PM »
Just testing guys

Offline JC

  • Legend
  • *****
  • Posts: 1243
    • View Profile
Re: How the hell do I put images in posts?
« Reply #16 on: November 15, 2008, 02:15:36 PM »
Ahh, sweet success. Piece of cake. Good directions guys

Ji Gantor

  • Guest
Re: How the hell do I put images in posts?
« Reply #17 on: January 17, 2009, 03:04:20 PM »
Just testing

Offline Bamford#69

  • A-Grade
  • ****
  • Posts: 410
    • View Profile
Re: How the hell do I put images in posts?
« Reply #18 on: May 26, 2009, 04:08:08 PM »
Hi
just a practice shot

Offline sudman

  • A-Grade
  • ****
  • Posts: 342
    • View Profile
Re: How the hell do I put images in posts?
« Reply #19 on: May 26, 2009, 06:12:01 PM »
Hope this works my XL350
PE175T,RM175T,C & J XL350 73,C&J XL350 75

Offline Tossa

  • Legend
  • *****
  • Posts: 2070
    • View Profile
Re: How the hell do I put images in posts?
« Reply #20 on: June 14, 2009, 01:07:38 PM »
did it work
1973 Rickman Zundapp Metisse, to rebuild
1979 Husqvarna WR250
1974 Husqvarna MAG CR250

Offline NSR

  • Legend
  • *****
  • Posts: 904
  • Sunshine Coast
    • View Profile
Re: How the hell do I put images in posts?
« Reply #21 on: June 19, 2009, 08:10:02 PM »
Just testin ;D

The Swvm though the tree's! http://youtu.be/4h6BbasT16I
Metalink Conondale vinduro sprint. May 20/21 2017    
www.metalink.net.au  Bike trailers & Canopies

oldfart

  • Guest
Re: How the hell do I put images in posts?
« Reply #22 on: July 05, 2009, 02:56:37 PM »
Here we go again      EDIT .... thanks for your help
With regards to pic      Rm 250 T rear loop section replacement showing dowls  ;)
See pic below  ;D
« Last Edit: July 05, 2009, 07:37:29 PM by oldfart »

Offline VMX247

  • Megastar
  • *******
  • Posts: 8709
  • Western Australia
    • View Profile
Re: How the hell do I put images in posts?
« Reply #23 on: July 05, 2009, 03:12:45 PM »




As we are running a bit short of disk space, I am disabling attachments. From now on to display images you'll need to post them somewhere else first, eg on one of the many image hosting websites.

Jock has previously posted an excellent guide on how to do all of this:

http://ozvmx.com/community/index.php?topic=6667.0
« Last Edit: July 05, 2009, 03:37:28 PM by VMX247 »
Best is in the West !!

Offline LWC82PE

  • Superstar
  • ******
  • Posts: 5691
    • View Profile
    • PE motorcycles & SuzukiTS.com
Re: How the hell do I put images in posts?
« Reply #24 on: July 05, 2009, 03:15:51 PM »
copy the image address from the address bar at the top of your browser where you have it hosted  ( photo bucket, village photos, windows live etc) and simply 'paste' it in between these tags


[ img ]  'insert address of image here' [ /img ]

you use the button under the Italics button to insert the image tags

theres no space between the letters and brackets but thats the only way i could show the tags

its too easy
« Last Edit: July 05, 2009, 03:17:24 PM by LWC82PE »
Wanted - 1978 TS185 frame
Orange Don Vesco/MS/Windsor tank
ADB Mags (vol 2 no.2) nov/dec 77& jan/feb 78 (vol2 no.3)

Offline Graeme M

  • Administrator
  • Legend
  • *****
  • Posts: 3062
  • Canberra, Australia
    • View Profile
Re: How the hell do I put images in posts?
« Reply #25 on: July 05, 2009, 03:41:14 PM »
You were real close. if you went back and edited your post (ie use the Modify button), you'd see this:

Code: [Select]
Here we go again [img]http://[IMG]http://i72.photobucket.com/albums/i180/mutchoo/Rm250Trearrailrepair.jpg[/img][/img]
All you'd need to do is change it to this:

Code: [Select]
Here we go again [img]http://i72.photobucket.com/albums/i180/mutchoo/Rm250Trearrailrepair.jpg[/img]
So it's just the img tag followed by your link to your piccie and then close the img tag. If you click the Insert Image button, it sets you up with the tags:
Code: [Select]
[img][/img]Then all you do is paste the image link in between those.

So your post would look like this:

Here we go again



oldfart

  • Guest
Re: How the hell do I put images in posts?
« Reply #26 on: July 05, 2009, 07:28:45 PM »
Figured it out host site DOES NOT require IMG setting to cut and paste
« Last Edit: July 05, 2009, 07:31:01 PM by oldfart »

Offline vandy010

  • Legend
  • *****
  • Posts: 1982
  • #789 MX125a BMCC Brisbane
    • View Profile
Re: How the hell do I put images in posts?
« Reply #27 on: August 22, 2009, 09:19:21 PM »
and now for my test
http://p1.bikepics.com/pics/2009/05/19/bikepics-1673002-full.jpg
edit, ok, so it's a link to a pic.
i'll try again later
« Last Edit: August 22, 2009, 09:21:38 PM by vandy010 »
"flat bickie"

mainline

  • Guest
Re: How the hell do I put images in posts?
« Reply #28 on: August 23, 2009, 06:29:17 PM »
i think I've heard of this bike, apparently it gives those Maico thingys a run for their money. it's obviously fast, look what the buttock clenching has done to the seat cover.

Nice lawn too, btw ;) ;D



« Last Edit: August 23, 2009, 06:31:24 PM by mainline »

Offline motomaniac

  • Legend
  • *****
  • Posts: 2445
    • View Profile
Re: How the hell do I put images in posts?
« Reply #29 on: November 15, 2009, 10:13:24 PM »
Just Testing   ;D


use photobucket then copy and paste the direct link.The new site is alot easier.