Author Topic: Posting photos from Photobucket using iPad  (Read 1666 times)

0 Members and 1 Guest are viewing this topic.

Offline PEZBerq

  • Legend
  • *****
  • Posts: 1078
  • Brisbane
    • View Profile
Posting photos from Photobucket using iPad
« on: November 17, 2013, 11:40:57 AM »
Anyone finding they can post photos from Photobucket anymore? I get the below image via my iPad and also the wife's Mac. Never had a problem until now.

Husqvarnas: 78 390AMX, 82 430XC, 84 240WR, 84 500AE, 84 510TE, 87 510TE

Offline firko

  • Superstar
  • ******
  • Posts: 6578
    • View Profile
Re: Posting photos from Photobucket using iPad
« Reply #1 on: November 17, 2013, 12:11:48 PM »
No problem here...I just downloaded and posted this from my tablet to see if it's working. I'm having no problems with my PC either.
                                                                                   
'68 Yamaha DT1 enduro, '69 Yamaha 'DT1 from Hell' '69 DT1'Dunger from Hell, '69 Cheney Yamaha 360, 70 Maico 350 (2 off), '68 Hindall Ducati 250, Hindall RT2MX, Hindall YZ250a , Cycle Factory RT2MX flat tracker, Yamaha 1T250J, Maico 250 trials, '71, Boyd and Stellings TM400, Shell OW72,750 Yamaha

Offline PEZBerq

  • Legend
  • *****
  • Posts: 1078
  • Brisbane
    • View Profile
Re: Posting photos from Photobucket using iPad
« Reply #2 on: November 17, 2013, 01:10:50 PM »
Must be something to do with the Photobucket app on my iPad. When I click on your image that displays fine Firko it takes me to your photobucket album and then tells me "Safari can't open the page because the address is invalid. " The error message keeps appearing and I can't accept it nor delete it. Can't get out to the endless loop so have to power the iPad down.
Does the same with my own images too. Seems to not recognize there is a photo there even though I can see it plan as day on the screen.
Expect there may be a bug fix appearing anyday soon  ::)
Husqvarnas: 78 390AMX, 82 430XC, 84 240WR, 84 500AE, 84 510TE, 87 510TE

Offline Ted

  • Legend
  • *****
  • Posts: 2703
    • View Profile
Re: Posting photos from Photobucket using iPad
« Reply #3 on: December 21, 2013, 10:33:44 PM »
Same problem on my iPad
81 YZ 465 H    83 KX 500 A-1   77 RM 125 B   86 IT 200 S

Offline Paul552

  • Legend
  • *****
  • Posts: 672
  • HEAVEN #552
    • View Profile
Re: Posting photos from Photobucket using iPad
« Reply #4 on: December 21, 2013, 10:37:57 PM »
Mine still going? Weird?
'77 YZ125D '84 CR250RE '89 CR250RK '84 CR80RE  '09 YZ250F

Offline Tim754

  • Legend
  • *****
  • Posts: 4011
  • Northern Country Victoria
    • View Profile
Re: Posting photos from Photobucket using iPad
« Reply #5 on: December 21, 2013, 10:40:31 PM »
What's an iPad?  :o     seriously no problems here either
I may not agree with what you have to say, but I'll defend to the death your right to say it.
                                                   Voltaire.

Offline PEZBerq

  • Legend
  • *****
  • Posts: 1078
  • Brisbane
    • View Profile
Re: Posting photos from Photobucket using iPad
« Reply #6 on: January 07, 2014, 08:09:40 PM »
Photobucket half fixed itself on my iPad. I can now post images again but it still won't let me open a Photobucket image that someone else has posted. Endless loop error message appears that I need to power down to get rid of  >:( Still no updated Photobucket app released  :(  Dang it I might have to revert to using a computer  :o
Husqvarnas: 78 390AMX, 82 430XC, 84 240WR, 84 500AE, 84 510TE, 87 510TE

Offline Paul552

  • Legend
  • *****
  • Posts: 672
  • HEAVEN #552
    • View Profile
Re: Posting photos from Photobucket using iPad
« Reply #7 on: January 07, 2014, 08:13:53 PM »
Photobucket half fixed itself on my iPad. I can now post images again but it still won't let me open a Photobucket image that someone else has posted. Endless loop error message appears that I need to power down to get rid of  >:( Still no updated Photobucket app released  :(  Dang it I might have to revert to using a computer  :o

 Try deleting the app then re installing it.
Maybe apple subcontracted the app to Microsoft  :)
'77 YZ125D '84 CR250RE '89 CR250RK '84 CR80RE  '09 YZ250F